Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Experiencing a bug? Please report it on the Bugs & Issues section by following the instructions on the How to Report a Bug thread. Posts of the same issue will be merged, & multiple posts will be automatically deleted. Rest assured that all issues/feedback will be noted.
Want to report tournament cheaters? Please fill out this form. Thanks!

Stuck on Quest “Searching the Shipwreck 2 out of 4”

WabsPlaceWabsPlace Member Posts: 1 Tropical Tourist
Hi, I’m new to this, so please let me know if I need to post this elsewhere.

A. I have a glitch in my game where I cannot get past the quest “Searching the Shipwreck 2 out of 4”. It’s the one where Domingo and Zach have to search the shipwreck to find a stamp. This quest has been there for months. I’m not sure what level this quest is first available, but I’m now on level 42 and still cannot get it to go past this quest. I’ve tried sending Domingo and Zach to the shipwreck multiple times by themselves and with other combinations of guides and guests. They have never found the stamp, and it doesn’t ever show up as an option for them to find. Is there a way to fix this so I can get past this quest? It’s not a big deal as it doesn’t affect my gameplay, but it’s pretty annoying.
B. There is no error message.
C. I have attached some screen shots.
D. I’ve force closed and restarted the app multiple times. I’ve updated the game multiple times and I have the most recent version now. I’ve tried all combinations of guides and guests possible.
E. iOS (IPhone SE)

Comments

Sign In or Register to comment.