AM I THE ONLY LUCKY ONE TO GET THIS

newmanmiranewmanmira Lord of the ForumsRegistered User Posts: 8,659 Lord of the Forums

I have been having some major issue with my farm loading today. I've cleared caches, rebooted, cleared caches again, ran a disk check and finally shut it all down and waited about 1 minute and then reloaded everything. Now I got this and have no clue what this all about:

Comments

  • ptfan992012ptfan992012 Lord of the Forums Registered User Posts: 2,049 Lord of the Forums

    Most likely downloading launcher causing issues. I do not think you click on that app or such for it. Had launcher but uninstalled it. I know a few have gotten something like this when were downloading. But most likely launcher causing issues

  • stephanievstephaniev Registered User, Facebook Connect User Posts: 14 Pumpkin

    Good luck. I had that a few weeks ago. Shut me down for over a week, even though I did EVERYTHING suggested by Zynga, these forums... nothing. I even started playing different games; about a week later decided to give it one more go, and if it's still the same I was prepared to uninstall it all together. Well, it worked and here we are. Be patient.

  • newmanmiranewmanmira Lord of the Forums Registered User Posts: 8,659 Lord of the Forums

    @ptfan992012 said:
    Most likely downloading launcher causing issues. I do not think you click on that app or such for it. Had launcher but uninstalled it. I know a few have gotten something like this when were downloading. But most likely launcher causing issues

    Thank you for your response. I'm sure your right.

Sign In or Register to comment.