why cant i see my posts in order to put them in temporary feeds

Tonya ScanlonTonya Scanlon Posts: 1,130Registered User, Facebook Connect User Assassin

i have been having issues with this proplem for a while now on n off sometimes if i refresh i can see my posts in order to go to devoloper feed n get the copy of the item up but this is been an on going issue for sometime support told me to uninstall my browser n reinstall it which i did n it did work for a while but today all i get is its awfully lonely in here tonya n am therefore unable to post in temporary feeds as i cant copy it even after refreshing n im not going to uninstall n reinstall my browser every now n then considering zynga have a so called contract with google chrome n thats y we dont get asked to use flash as they got the farmville2 xpress via google so y is this happening

Comments

  • gameplayer2011gameplayer2011 Lord of the Forums Posts: 910Registered User On Fire

    There have been a few threads on It's lonely in here issue

    I would not keep un and in stalling the browser. But with this game so many issues for some. So far i don't have issue as not sure what browser affecting and such if all or certain ones.

    But you will get all sorts of things to try with support and lucky if work.

    Wonder if a guess on their part.

  • cemourcemour Saint Spontaneous Posts: 288Registered User Unstained Chieftain

    I haven't been able to post the the temp feeds in quite some time. When I go to the profile picture and click on the item, nothing happens. It has been this way for a long time. Tried clearing cookies and starting over (as was recommended) and still nothing. It has been quite frustrating.

  • gameplayer2011gameplayer2011 Lord of the Forums Posts: 910Registered User On Fire

    The way of getting the link as we knew it by clicking the pictures is long gone. There is a different way we have been grabbing it by using developer tools with our browser. Depending on the browser or such there is a way to grab the link but they won't change the basics in Temporary feed to the way we do get it away from Facebook and such anyways. Not sure if Facebook getting the links has changed or not.

  • cemourcemour Saint Spontaneous Posts: 288Registered User Unstained Chieftain

    It would help if this method is posted in the temporary feeds instead of the click on the picture one. I am not sure how to use developer tools to do this. Some explanation would sure be helpful.

  • gameplayer2011gameplayer2011 Lord of the Forums Posts: 910Registered User On Fire

    Mods are doing it the way they are and probably will not be changed. We have asked but for now will have to do it the one way we have been doing it. It is not a way I think Mods want published but nothing will change and won't go back to way we were so used to. So I think there was someplace with picture instructions if using Chrome and if using other browsers not sure as I only use Chrome

  • Irena.PIrena.P Forum Meister Posts: 4,199Registered User Lord of the Forums

    @cemour said:
    It would help if this method is posted in the temporary feeds instead of the click on the picture one. I am not sure how to use developer tools to do this. Some explanation would sure be helpful.

    I've been moaning about this for about a year, calling the Moderator instructions Misinformation, however, they dont change it to explain how it works, because the developers don't want people using developer tools on the game.

    The instructions, with screen shots have been posted many times, but tend to get deleted. This seems pretty weird to me, as Mods and Devs alike know, the only way the Temp feed Link thread can be working, is by using the Dev tools...

    Only a handful of people now bother to use this PITA of a method, I hadn't done it for months, but used it recently.

    If you go to the thread titled OLD MISSIONS or something like that, its a monthly thread and often the instructions are given in the first post of the month. I would post screen shots for you, but no doubt it would be moderated and removed. It just seems so complicated when you just give written instructions, and it actually isn't.

    ADD ME. Zfriends welcome, not adding any new neighbours.

    SUPPORT If your in game "contact us" button is missing, use this.

  • WClark304WClark304 Cloudylicious Posts: 694Registered User Dedicated Go Getter

    When life gives you lemons, grab the Tequila and salt and have a party.
    Click HERE for support

  • Tonya ScanlonTonya Scanlon Posts: 1,130Registered User, Facebook Connect User Assassin
    edited February 21

    ty WClark for posting that info this might help others get to know how to do it if they use google chrome n can actually get the pics to appear on there profile page

  • Tonya ScanlonTonya Scanlon Posts: 1,130Registered User, Facebook Connect User Assassin

    proplem i have is i cant post in temp feeds as my profile page says its awfully lonely in here so no pics in order to even click on nothing shows on my profile page i contacted support as said at beginning of this thread but im not going to keep uninstalling n reinstalling my browser i only use chrome which is google site so they should sort it out

  • WClark304WClark304 Cloudylicious Posts: 694Registered User Dedicated Go Getter

    @Tonya Scanlon said:
    proplem i have is i cant post in temp feeds as my profile page says its awfully lonely in here so no pics in order to even click on nothing shows on my profile page i contacted support as said at beginning of this thread but im not going to keep uninstalling n reinstalling my browser i only use chrome which is google site so they should sort it out

    Yeah ... that's been a problem for a while now, but Z won't acknowledge that it's their problem .... it's certainly NOT your browser ... I've also had it a few times .... I just closed and went in again and it worked .... maybe clearing cache might help as well .... but imo it's Z's problem and they need to to sort it out

    When life gives you lemons, grab the Tequila and salt and have a party.
    Click HERE for support

  • Tonya ScanlonTonya Scanlon Posts: 1,130Registered User, Facebook Connect User Assassin

    @WClark304 said:

    @Tonya Scanlon said:
    proplem i have is i cant post in temp feeds as my profile page says its awfully lonely in here so no pics in order to even click on nothing shows on my profile page i contacted support as said at beginning of this thread but im not going to keep uninstalling n reinstalling my browser i only use chrome which is google site so they should sort it out

    Yeah ... that's been a problem for a while now, but Z won't acknowledge that it's their problem .... it's certainly NOT your browser ... I've also had it a few times .... I just closed and went in again and it worked .... maybe clearing cache might help as well .... but imo it's Z's problem and they need to to sort it out

    i do all the cache cleaning n flash cleaning i have even refreshed my browser n rebooted but i still get the same proplem sometimes it works for 1 day no proplem n other days its cant see nothing for 3-4 days it makes it hard when i r trying to get hold of 1 specific item but dont see many posts for that item neither it drags it out to long

  • WClark304WClark304 Cloudylicious Posts: 694Registered User Dedicated Go Getter

    @Tonya Scanlon said:
    i do all the cache cleaning n flash cleaning i have even refreshed my browser n rebooted but i still get the same proplem sometimes it works for 1 day no proplem n other days its cant see nothing for 3-4 days it makes it hard when i r trying to get hold of 1 specific item but dont see many posts for that item neither it drags it out to long

    Yeah ... it's not your browser .... like Z would like you to believe ... that seems to be their standard answer when they don't want to look into the problem .... it's been a problem for quite a while now .... actually the whole profile page is a mess ... they just don't seem to be interested in fixing it

    When life gives you lemons, grab the Tequila and salt and have a party.
    Click HERE for support

  • Tonya ScanlonTonya Scanlon Posts: 1,130Registered User, Facebook Connect User Assassin

    @WClark304 said:

    @Tonya Scanlon said:
    i do all the cache cleaning n flash cleaning i have even refreshed my browser n rebooted but i still get the same proplem sometimes it works for 1 day no proplem n other days its cant see nothing for 3-4 days it makes it hard when i r trying to get hold of 1 specific item but dont see many posts for that item neither it drags it out to long

    Yeah ... it's not your browser .... like Z would like you to believe ... that seems to be their standard answer when they don't want to look into the problem .... it's been a problem for quite a while now .... actually the whole profile page is a mess ... they just don't seem to be interested in fixing it

    proplem is peopler just going to end up giving up playing the game then where will zynga go especially with missions having to drag out as they arent getting any theyve posted cause people no longer need them n therefore they arent seeing very many of that particular post

Sign In or Register to comment.