please help

m.meyerm.meyer Captain ObviousFacebook Connect User Posts: 108 Cloudylicious

hi everyone i'm hoping someone with some knowledge can please help me i have a new desktop windows 10 and its about 4 months old i started using google chrome and Farmville 2 was running perfect then there was some behind the scene updates for windows 10 i then got this message appearing at the bottom of the game page ( You are playing FarmVille 2 without graphics acceleration.
Some of the graphics are not as sharp as they could be and the game may run slower.
Want better graphics? Make sure you have the latest version of flash ) took the computer to a computer tech person not even they could solve this problem!!! so now using fire fox and have tried everything that was suggested to fix the white band at top and bottom of the game, we have done history, cache, cookies clean out, i have adblock on have uninstalled it and reinstalled all to no avail. I am at my wits end as to what to do as it really making the game lag. thanks everyone i hope some one can help :) oh and yes we have the latest version of flash player also

Comments

  • Anya K'tanAnya K'tan Lord of the Forums Registered User Posts: 9,047 Lord of the Forums
    edited March 2017
    There's no reason for crossposting this. Let me see if I can sum up your issues correctly ...

    You've lost hardware acceleration and you can't rid yourself of the white bands on the top and bottom of your game screen?

    This is a Player to Player help forum. If you need to reach Zynga for reimbursements (there is no Tech Support), click on Help at the top of your game, and then Support. If the "Contact Us" button at the bottom of that popup is missing -- click --> here

  • m.meyerm.meyer Captain Obvious Facebook Connect User Posts: 108 Cloudylicious

    lost hardware acceleration with google chrome and firefox has white bands top and bottom of screen and i have done everything that has been advised in forums to no avail of it correcting

  • Anya K'tanAnya K'tan Lord of the Forums Registered User Posts: 9,047 Lord of the Forums
    So I'm not repeating things you've already tried you've gone here

    https://zyngasupport.helpshift.com/a/farmville-2/?l=en

    And searched for : hardware acceleration Chrome

    I can edit this post later tonight to include the URL to Adblock the white stripes away, if you're familiar with how to do that.

    This is a Player to Player help forum. If you need to reach Zynga for reimbursements (there is no Tech Support), click on Help at the top of your game, and then Support. If the "Contact Us" button at the bottom of that popup is missing -- click --> here

  • m.meyerm.meyer Captain Obvious Facebook Connect User Posts: 108 Cloudylicious

    im will try downloading the new google chrome from your link and see what happens will reply layer today how it goes thanks for trying to help just over the months of problems with both we browsers

  • m.meyerm.meyer Captain Obvious Facebook Connect User Posts: 108 Cloudylicious

    ok have downloaded the google chrome that was in the link you sent on support page still have this message You are playing FarmVille 2 without graphics acceleration.
    Some of the graphics are not as sharp as they could be and the game may run slower.
    Want better graphics? Make sure you have the latest version of flash

  • Anya K'tanAnya K'tan Lord of the Forums Registered User Posts: 9,047 Lord of the Forums
    edited March 2017

    Without seeing your rig personally - I can only suggest a few things -

    one is to check Chrome's GPU acceleration (you'll need to google that)
    another is to make sure your video driver is the right one (Windows 10 is notoriously bad at doing - and undoing - that)
    and the other is to make sure you've done this

    I'm waiting to see if its OK to post the adblock url otherwise if uBlock is taking care of it without messing with settings, consider switching. Two adblockers are not necessarily better than one.

    This is a Player to Player help forum. If you need to reach Zynga for reimbursements (there is no Tech Support), click on Help at the top of your game, and then Support. If the "Contact Us" button at the bottom of that popup is missing -- click --> here

  • m.meyerm.meyer Captain Obvious Facebook Connect User Posts: 108 Cloudylicious

    thanks everyone for replies i have done everything that was suggest all to no avail i give up and will just have to keep playing the way it is

  • Susan SykesSusan Sykes Delightful Duckling Registered User Posts: 46 Building Expert

    Mine is exactly the same in Chrome and so are many in our group ...all the above details are checked and nothing has made a difference .. .....it has been like this since one of the recent Chrome upgrades. I also reported to Support about the broken jigsaw piece in the top right of the address bar saying that plugins had been blocked ...they were passing it on to their techs but nothing has changed and it's still there on mine and group member's Farmville 2 game.....

  • m.meyerm.meyer Captain Obvious Facebook Connect User Posts: 108 Cloudylicious

    thanks Susan maybe one day everything will go back to normal we can only hope lol stupid technology

  • Redhead 1Redhead 1 Building Expert Registered User Posts: 19 Muffin
    1. Is your Windows 10 System a 32-bit or 64-bit? Go to Settings>System>About to get this Info, Chances are it is 64 if your computer is new. If so download the 64-bit version of Chrome.

    2. In regard to Chrome it is necessary to Enable Flash either globally (for every site) or on any page individually you wish to use it. Click the lock at the left end of the address bar where you'll see a list of items Enable Flash and Java script.

    3. Go to the Chrome Settings Page and Scroll down to the bottom and click Show Advanced Settings. On the page that opens scroll down to System.

    4. There are 2 items under System. It is the 2nd item that should be checked.

    5. Reload Chrome.

  • m.meyerm.meyer Captain Obvious Facebook Connect User Posts: 108 Cloudylicious

    thanks Redhead yes its 64bit and have download latest chrome version i will give your tips a go and i do know i have the 2 items checked under system but will look at the flash and java thank you i do have pictures of the chrome where i get the acceleration message will upload one

  • m.meyerm.meyer Captain Obvious Facebook Connect User Posts: 108 Cloudylicious
  • m.meyerm.meyer Captain Obvious Facebook Connect User Posts: 108 Cloudylicious

    that is google chrome above picture i so miss playing through google chrome as fire fox is so slow and lags will send image from fire fox now and i have done everything that has been suggested and nothing works to fix it

  • m.meyerm.meyer Captain Obvious Facebook Connect User Posts: 108 Cloudylicious
Sign In or Register to comment.