Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

7/27/2012: Leaderboard Not Recognizing All Zoo Babies

herrgrasshopperherrgrasshopper CloudyliciousRegistered User Posts: 68
edited August 2012 in Bug Reporting
I know that it's only been going for about an hour however .......

I've already 'fed' a handful of zoo babies on different farms.

But not one is showing up on the leaderboard, which still reads zero despite refreshing and reloading the game.

??????????????????????

Will I ultimately get credited for the missing ones, or should I stop feeding babies until it's going to read correctly.
«1

Comments

  • hrtrn4vetshrtrn4vets Loose Cannon Facebook Connect User Posts: 5 Not a Title, but a Star
    edited July 2012
    I grew 40 regular zoo animals and it only counted 30, I grew 2 rare zoo animals and it didn't count either one, so I stopped growing them. This same thing happened with the last animals we tried to grow. Only some of them counted, but there was no reason which ones counted and which ones didn't.
  • chrisbrown75chrisbrown75 Not a Title, but a Star Registered User Posts: 1 New to the Forums
    edited July 2012
    The same thing is happening to me. I grew 10 zoo animals and none showed up on the board.
  • Robbie VRobbie V Enthusiastic Expert Registered User Posts: 258
    edited July 2012
    For me, it doesn't work on island zoo and winter zoo babies.
  • RHanneyRHanney Cupcake Princesses Registered User Posts: 194
    edited July 2012
    AGAIN WITH THIS GLITCH ON ZOO BABIES!!!!

    The last time you had the Zoo babies on the Leader Board we had the same problem. Not all the babies would count when fed; sometimes it was working on one farm and not the other.

    Is there an error message...of course not, there never is so it's a useless question only designed to make us think you will investigate the problem.

    What browser am I using...the same one as I always use for every challenge that works...Chrome

    Do I have one click sharing....no and never have.
  • Edee CornettEdee Cornett Not a Title, but a Star Registered User Posts: 2 New to the Forums
    edited July 2012
    I am having the same issue, the leader board isn't acknowledging over half the zoo babies that I have grown.
    My browser is Chrome.
    I was on Lighthouse Cove farm, not sure if that part matters.
    I do not have one click sharing (saw that listed in above post)
  • PriceyfarmerPriceyfarmer On Fire Registered User Posts: 31
    edited July 2012
    I have grown 32 zoo babies in the last couple hours and only 25 of them have counted. I did them on all my farms and it isn't being picky. Some grow and some don't on all the farms. Although I did notice that the one that was labeled Jade Zoo Baby in my gift box did not count on Jade Falls. I grew it and my count didn't change. So, I will stop for now. Please fix this.
  • lmickeylmickey Not a Title, but a Star Registered User Posts: 1 New to the Forums
    edited July 2012
    I have completed over 50 yellow and have only received credit for 22. will I get credit for the missing ones????

    I am still not receiving credit for any of the yellow !!!!
  • RHanneyRHanney Cupcake Princesses Registered User Posts: 194
    edited July 2012
    ??????????????????????

    Will I ultimately get credited for the missing ones, or should I stop feeding babies until it's going to read correctly.

    Well last time when we grew up the babies and they didn't count: no credit was given for those that didn't register. They may or may not fix the glitch; they didn't the last time and you took your chances whether using your food and growing up counted or didn't.

    Me...well I won't waste my food for a less than 100% assurance it will count. I've got some very competitive neighbours and although I'd surely like to be in the race my experience tells me it's just not worth the frustration. If it never got fixed, and it surely didn't as we are still experiencing the problem, why support the challenge and pretend all is well and working. Just another buggy code entered into the server of some players, not all. One of my neighbours is already at 80 babies...on the server her farm is on, there is no bug. She told me she didn't experience the bug the last time, nor this time...so needless to say, it has nothing to do with you or your computer. It's all on Zynga's side as usual.
  • LSRESQLSRESQ Forum Traveller Registered User Posts: 22
    edited July 2012
    I am using Chrome 20.0.1132.57 and while the 43 Zoo babies I fed on my Home, England and Lighthouse Cove farms have been accurately counted, I fed 16 on Hawaiian Paradise and 17 on Winter Wonderland and none of those have counted on my leaderboard.
  • the.papermanthe.paperman Cloudylicious Registered User Posts: 46
    edited July 2012
    LSRESQ wrote: »
    while the 43 Zoo babies I fed on my Home, England and Lighthouse Cove farms have been accurately counted, I fed 16 on Hawaiian Paradise and 17 on Winter Wonderland and none of those have counted on my leaderboard.

    The Island Zoo babies (from Hawaii originally) don't work on any farm in my experience.
  • RHanneyRHanney Cupcake Princesses Registered User Posts: 194
    edited July 2012
    Guess we are down to technicalities....Zoos can be placed on Home, England and Lighthouse Cove. What is on HP, WW and JF are described as Island Zoo, Jade Zoo, and Winter Zoo or something to that effect. So it's those 'words' in front of 'zoo' that make them NOT count and the actual babies also have those extra words... could be mistaken there. If in fact this is the case then perhaps Zynga should have been more SPECIFIC in their wording....ie, babies harvested from Zoo pens on those farms will not count. This would have saved players a lot of frustration in the end.
  • RHanneyRHanney Cupcake Princesses Registered User Posts: 194
    edited July 2012
    I know we had this problem before....was it the Pet run babies the last time that we experienced this glitch then. I know I've had it before with one of the 'pen babies'.

    EDIT: Just checked previous leader board results and I stand corrected...it was the Pet Run babies that caused the problem the last time.
  • tripsqkrtripsqkr Delightful Duckling Registered User Posts: 8
    edited July 2012
    Same thing here, just like last time.....Some count & some don't......I'm missing about 8 of them, nothing like wasting feed. Gonna quit doing these goals :(
  • Wade TaylorWade Taylor Not a Title, but a Star Registered User Posts: 2 New to the Forums
    edited July 2012
    only works on plain zoo animals .. doesnt work on island & winter zoo animals ... :\
  • PookytaterPookytater Not a Title, but a Star Facebook Connect User Posts: 3 New to the Forums
    edited July 2012
    lmickey wrote: »
    I have completed over 50 yellow and have only received credit for 22. will I get credit for the missing ones????


    The new weekly leaderboard has been announced. I jumped in and grew up 5 pets. None of them are showing in the leaderboard. I reloaded and they are still not showing. Waited till later in the evening. I have grown 70 animals and have only got credit for 52, no matter which color???
  • Edee CornettEdee Cornett Not a Title, but a Star Registered User Posts: 2 New to the Forums
    edited July 2012
    RHanney wrote: »
    Guess we are down to technicalities....Zoos can be placed on Home, England and Lighthouse Cove. What is on HP, WW and JF are described as Island Zoo, Jade Zoo, and Winter Zoo or something to that effect. So it's those 'words' in front of 'zoo' that make them NOT count and the actual babies also have those extra words... could be mistaken there. If in fact this is the case then perhaps Zynga should have been more SPECIFIC in their wording....ie, babies harvested from Zoo pens on those farms will not count. This would have saved players a lot of frustration in the end.

    I'm having issues with ones that just say "zoo baby", as well as the others.
  • BoulderNZBoulderNZ Not a Title, but a Star Facebook Connect User Posts: 3 New to the Forums
    edited July 2012
    The Island Zoo babies (from Hawaii originally) don't work on any farm in my experience.
    Same for me I have grown 11 on my Island farm and none have counted
  • linpro1999linpro1999 Not a Title, but a Star Registered User Posts: 1 New to the Forums
    edited July 2012
    This is what I did and it didn't work for me either.
    1. clicked on zoo babies
    2. clicked feed zoo babies
    3. zoo babies were fed and grew
    4. checked progress of leader board and the count was 1 not the amount I just fed.

    I am also using Google Chrome. I would like my count please. Thanks.
  • kathygrykathygry Loose Cannon Registered User Posts: 2 Not a Title, but a Star
    edited July 2012
    I grew 1 Jade zoo baby that did count, but 13 winter zoo babies didn't count. I haven't grown any on my other farms. This is the first time I've experienced a problem. Guess I'll wait for a resolution? I use Chrome, if that counts for anything. I haven't cleared my cache or anything like that since I don't have a loading problem.
  • Dolly914Dolly914 Pumpkin Facebook Connect User Posts: 1 Loose Cannon
    edited July 2012
    I am having the same issue, I did 10 zoo babies this morning and still it is not showing up.
  • SherilSheril Saint Spontaneous Registered User Posts: 130
    edited July 2012
    July 26/12, Time 8:03 AM EST, I use Firefox up to date version I have cleared cache etc., re-booted machine, refreshed several times both yesterday & this morning & I have the same problem as those above.. only mine is stuck at 9 on leader board & yesterday afternoon noticed after feeding 3 Island Zoo babies they did not count (yet during yesterday morning they did) NOW this morning (July 26) just did a Blue Zoo baby & checked leader board it showed it still stuck on 9.

    Please fix this & give back the 4 zoo baby count I'm missing; I am not going to do anymore if they don't count. (I will check now n' then to see if problem is resolved by feeding 1 Zoo baby I have saved up to see if they count yet) :(

    What is going on Zynga; Also I read on another thread about an unknown player with no pic or or stats showing up on leader board with counts of 339 I have noticed this as well on the previous Leader board in a top position, so far today I do not see this. :(
  • Linda SheppardLinda Sheppard Not a Title, but a Star Registered User Posts: 2 New to the Forums
    edited July 2012
    Yesterday morning I grew up 3 zoo babies and still have not received credit on the leader board. Please let me know when this is fixed so I may continue to grow my babies. Thanks.
  • vickieinvavickieinva Loose Cannon Registered User Posts: 6 Not a Title, but a Star
    edited July 2012
    One of this week's challenges is to raise zoo babies. These are the yellow baby baskets. I raised a yellow winter zoo baby and wasn't credited. So raised another to be sure and still no credit. I also have island zoo babies but I assume they won't count either. Too scared to risk the food. I think ALL zoo babies should count. Wish I could get credit for my 2.
  • Paul MuscatoPaul Muscato Pumpkin Registered User Posts: 41 Building Expert
    edited July 2012
    I am having the same issues, tried three of the farms (jade, lighthouse and island) both regular and exotic, after over 20 attempts only have credit for one. Firefox 13.01
  • Anne DoddsAnne Dodds Not a Title, but a Star Registered User Posts: 3 New to the Forums
    edited July 2012
    Wow, I see I'm not the only one with this problem - lol. Actually it's not funny anymore! I know I haven't gotten credit for at least 4 zoo babies. I didn't keep count before that unfortunately. Why do they keep throwing out these new things to do if they don't work? Shouldn't they be tested extensively before we actually get to play them! And with three pages of complaints so far, why isn't this a "known issue" yet?
  • bzybonniebzybonnie This Space Is Available Registered User Posts: 23
    edited July 2012
    Yesterday I grew 7 zoo babies, regular, island and winter and they all counted. Today none have counted. There seems to be no rhyme or reason for what counts and what doesn't on my farms. One of my neighbors just posted a leaderboard reward for passing me, but when I look at the board, we are both still at the same count as yesterday.
  • PlainDPlainD Super Moderator Suspended User Posts: 4,028
    edited July 2012
    Hi folks,

    Could you please report here if you notice that this issue appears to have cleared very recently?
  • PenSuePenSue Clueless Cookie Registered User Posts: 14
    edited July 2012
    I grew 7 babies and only one counted on July 24th.
    What browser and version you are currently using when getting the error: Chrome 20.0.1132.57 m
    Please explain what actions you took prior to getting the error: Grew 7 babies, only 1 counted on quest
    Does refreshing help? No
    Do you have one click sharing? yes but it doesn't work half the time.
  • PapaJayPapaJay Not a Title, but a Star Registered User Posts: 1 New to the Forums
    edited July 2012
    PlainD wrote: »
    Hi folks,

    Could you please report here if you notice that this issue appears to have cleared very recently?

    I have the same problem as every else. Tried again this morning but no luck. Also cannot collect parts for stalls from links just takes me straight to the game and about a quater of the links do not give their gift. Please look into these I have enjoyed the test. Do not like that it locks up quite often and have to reload.
  • PlainDPlainD Super Moderator Suspended User Posts: 4,028
    edited July 2012
    PlainD wrote: »
    Hi folks,

    Could you please report here if you notice that this issue appears to have cleared very recently?

    To clarify, if someone could report here who has tested this issue after reading my post above, it would be most helpful.
This discussion has been closed.