Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

How do I turn off Instant Farmville Friend function?

bluemaiden18bluemaiden18 Not a Title, but a StarRegistered User Posts: 4 Not a Title, but a Star
edited July 2012 in Community Created Guides
I didn't even know this was going on.


  • ckngbbblsckngbbbls Enthusiastic Expert Registered User Posts: 246
    edited June 2012
    you might get a better answer if you post this question on the users questions area as this is community created guides. The only time most people come here is to see what to plant next for quests or to see the various helpful lists people have made and posted.
    I also have not heard of or experienced any instant farmville friend function.
  • PennyffPennyff Delightful Duckling Registered User Posts: 5
    edited July 2012
    Did you get an answer because I am having the same problem
  • Yoggi SimoneYoggi Simone Clueless Cookie Registered User Posts: 21 Building Expert
    edited July 2012
    This might do it: go to your farm, scroll all the way down to: Email Preferences | Support | FarmVille Game Bar | Forums | FarmVille Fans! | Privacy Policy | Cookies | Terms of Service | Report Abuse | Settings | Help
    Click on Settings, uncheck 'community friends enabled'. Should you require more neighbours in the future, you can always turn it back on.
  • HeartwolfHeartwolf Assassin Registered User Posts: 420
    edited July 2012
    i think you go to the tab for add neighbors and scroll clear to the bottom and there use to be a box there you could uncheck for that feature. i haven't checked in a while be i know that's where i found it .
Sign In or Register to comment.