Experiencing a bug? Please report it on the Bugs & Issues section by following the instructions on the How to Report a Bug thread. Posts of the same issue will be merged, & multiple posts will be automatically deleted. Rest assured that all issues/feedback will be noted.

NEW UPDATE CREATES PROBLEM WITH FACEBOOK

Jeri RotterJeri Rotter Not a Title, but a StarPosts: 27Registered User Clueless Cookie
edited January 29 in iOS Bugs & Issues

Please help us with latest update. Personally I’m unable to establish a sustainable connection to the social features of the game...chat, markets, etc.

Maybe other players should do the same.

Comments

  • CurstalOfTheFarmCurstalOfTheFarm Posts: 1Registered User Not a Title, but a Star
    edited January 29
    I cannot log on to Facebook from the game to connect socially.
    It keeps saying safari has too many redirects!
  • rosemeyerrosemeyer Cupcake Princesses Posts: 6Registered User Loose Cannon
    edited January 29

    ya i lost my game because of this. the old trick of deleting and reinstalling didnt work i should have just waited, but but I needed to....... I read the warning about not deleting the app after it was too late. :( i was level 70something and had some things that cannot be replaced. The special corn field that gave 4 and the kewl well that went right to full when you tapped it. never mind alla work getting keys and timer. I know my correct game id#, bc its on my ipad but the game on my phone has a new game number and the old one doesnt know what facebook its attttached to anymore. Im so sad. Im so mad, because it did not ask me if it wanted to use the game in the cloud or the game on the phone. Ive done that so many times changing phones and ipads and stuffs. Im blindsided that I blew my game away.

  • Disneybound51Disneybound51 Posts: 2Registered User Not a Title, but a Star

    I was at level 134 and I was having problems with Pike so I deleted did the routine to level 4 connected to Facebook and never got my game back. I have played for years worked so darn hard and I don't know what to do. Anybody have any ideas? Thanks

  • LindamLindam Posts: 2Registered User Not a Title, but a Star

    I had nearly completed animal hotel ,I was level 85 or 87 , or more , had almost 100 keys , upgraded windmills , , the game froze , uninstalled , reinstalled , initially , was only back at level 73 , have managed to get it back to 83 , but so much is missing , and animal house has reverted to the beginning , barn storage at 700 m silo at 300 , water Storage at 100 , all gone ,can anyone help

  • TrishaHobbsTrishaHobbs Posts: 1Registered User Not a Title, but a Star
    My game loads then gets stuck. I can see crops swaying and farmhands moving but screen doesn’t move or zoom. Having same problem when I use my iPhone so i know it’s not a device issue. My power pins are going to expire and I used keys to max out my county fair boost which will has already expired. I’ve purchased so many extras (keys, stamps, etc.) and participate in my co-op, county fair, boat races as special events and now I can’t play at all. I’ve tried all the “fixes” suggested and nothing. I’ve emailed Zynga but so far no response or resolution. Oh well. I guess I will find another game not owned by Zynga and invest time and money with something else.
  • BlueEyedNewfie25BlueEyedNewfie25 Posts: 1Registered User Not a Title, but a Star

    Is anyone getting any answers or solutions to this issue? Mine started when my country fair wouldn't connect. I decided to update the software on my iPhone and lost everything when I signed back in. When I reconnected to Facebook, I was still at level 4. I was around level 75 and had just gotten access to the water plots. I had most of my buildings such as the dairy and oven upgraded to the highest level and I had used a lot of keys to purchase helpers and the highest level of cow and sheep. I am pretty discouraged that I lost years of progress. I am holding off on permanantly deleting the game until I get a response from Zynga support. If I can't get my progress back, I won't continue with the game, sadly

  • AlGibson00AlGibson00 Posts: 9Registered User Loose Cannon

    Is anybody still bugging Zynga about getting into their game with this clock/time issue & signing in with Facebook it’s been almost a month I cannot get back into my farm now with this error, are they gonna fix this or not, what the **** is going on???

Sign In or Register to comment.