Experiencing a bug? Please report it on the Bugs & Issues section by following the instructions on the How to Report a Bug thread. Posts of the same issue will be merged, & multiple posts will be automatically deleted. Rest assured that all issues/feedback will be noted.

Windows 10 PC/Laptop Updating Issue

2»

Comments

  • Alpine_EnigmaAlpine_Enigma Super Moderator Posts: 2,700Super Moderator Moderator

    @annajo3159 said:
    My game will not launch. it will load but as soon as it gets to launching game, it stops and kicks me off. I have cleared history, cleared caches, and done everything zynga says to do but still won't work. i even emailed zynga but got return message that i had contacted a box that does not monitor emails and to send message thru game. How am i suppose to do that, when i can't even get in the game to do it. Zynga needs to have a way for people to contact them without having to do so thru the game. I NEED HELP NOW

    We've sent you a private message regarding your concern, @annajo3159. You may click on the Forums inbox to check it. Please keep us posted. Thank you!

  • k_greene1225k_greene1225 Posts: 1Registered User Not a Title, but a Star

    I need help also !!!! I cant play my game it starts and then says update content then restarts constantly !! So I cant get in my game to report problem. My Player ID is 71885890676 , Someone PLEASE HELP I havent been able to play my game in almost a week !! [email protected]

  • DigoGamer2DigoGamer2 Posts: 35Registered User Forum Traveller
    @annajo3159 ..this is happening to me today too!! I play using my tablet....after a few attempts, I tried to load game on my cell, but it takes me to level one even though game play says last time I played was 45min ago and I'm at level 29! I got scared to try to complete download on my cell for fear of losing all my levels!! I'll try again on my tablet.... right now I'm using my cell to log in to the forums! Hope it gets fixed ASAP!!
  • JennySemJennySem Posts: 18Registered User Delightful Duckling

    is anyone having issues with the waterplots? I can't play anymore as when I log in, it brings me to a screen that says waterplots are now available - lets get expansions and then the game totally freezes. I've tried to force stop, reboot - nothing is working. Any ideas?

Sign In or Register to comment.